wordpress 自動更新 FTPエラー


新規プラグインしようとしたら
要求された操作を実行するためには、接続情報が必要です。
とでるので
wp-config.php ファイルに

define(‘FS_METHOD’,’direct’);
を追加した。(どこでもいいらしい)

ディレクトリを作成できませんでした とでるので

wp-content フォルダ内 に upgrade フォルダをつくって
plugins フォルダ と upgrade フォルダのパーミッションを777に
したら、無事インストールできた。
よかった。

 

 

 

“wordpress 自動更新 FTPエラー” への 14 件のフィードバック

  1. >ディレクトリを作成できませんでした とでるので
    >
    >wp-content フォルダ内 に upgrade フォルダをつくって
    >plugins フォルダ と upgrade フォルダのパーミッションを777に
    >したら、無事インストールできた。

    これで困ってたんです。
    この通りにやったら出来ました!
    ありがとうございます!!

  2. 悩むこと、7時間^^;
    色々サイトを見てやりましたが、ここにたどり着きやっと出来ました^^V

    ありがとうございました。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です